Back to overview
Obsleads & Obsleads API maintenance
May 13 at 11:20pm CEST
Affected services
Obsleads
Obsidione Leads API
Resolved
May 13 at 11:20pm CEST
As we're unexpectedly experiencing issues with a third-party cache module, Obsleads & Obsleads API will be taken down in approx. 20 mins to correct these errors. Please be aware that leads might not be delivered during the maintenance window. Offline Connectivity will be activated.
Update 00:42 CET: Back up and running! Thanks for your patience.
Affected services
Obsleads
Obsidione Leads API